ご利用環境

どのレンタルサーバでも利用できますか。

クリエイションラボは特にご要望のない限り最新のバージョンのWordPressを用いて制作します。

WordPressを利用するために必要な環境は下記のとおりです。
PHP バージョン 5.2.4 以上 (PHP 5.4 以上推奨)
MySQL バージョン 5.0 以上 (MySQL 5.5 以上推奨)

上記の条件を満たすレンタルサーバであれば基本的に利用可能です。クリエイションラボはお客様にWordPressを利用できるレンタルサーバをご紹介しています。
また現在ご利用のレンタルサーバ会社およびプランなどをお教えいただければWordPressを利用可能かどうかをお調べします。